Standard Line – Programming Utility

  • German
  • English
  • French
  • Italian

Please download and run this setup program in order to install the Programming Utility:


Programming Utility

Standard Line Programming Utility Setup.exe

Version 5.3 4-12-2013

For usage information, please see our Programming Instructions.
The following operating systems are currently supported:

  • Windows XP SP3
  • Windows Vista SP2
  • Windows 7

The following system components are required for the CLSD Programming Utility to function properly, and will be installed automatically during the setup process:



If you have any questions or problems during the installation process, please contact us: lighting@nmbtc.com